Emesene 1.5 com suporte a webcam

Parece que aos poucos estão chegando perto do desastre do MSN. Enfim, tem quem goste e use.

O programa EMESENE, agora na versão 1.5, tem suporte experimental a webcam com configurador. E pegando carona no post do Planeta Ubuntu BR, vale a dica.

Como já existe pacote pronto para a Debian sid (unstable), basta baixar e instalar (como root, execute no terminal o comando: dpkg -i nome-do-pacote.deb).
Para o suporte a webcam funcionar precisei instalar a libmimic do repositório experimental do Debian.

webcam

Minha opinião:
Eu uso o Pidgin que também numa nova versão terá suporte a webcam, mas da rede Gtalk (Google) e não da Microsoft. Se eu quiser usar uma conferêncvia via web, prefiro usar o Skype que é melhor, mais rápido e sem lags.

Assunto indicado:  iRC via Pidgin

Mas para quem vem do mundo Windows, acho que é um BELO avanço, pois o Emesene é um clone do MSN, só que num tem propagandas e winks (eca!).

O Pidgin também acessa outras dezenas de redes de comunicações, tipo MSN, Gtalk, ICQ e Jabber. Enfim. qual é a sua?

Update:
Segue abaixo uma dica de instalação mais completa e que resolve um bug de biblioteca faltante mesmo estando instalada:

Amigos,

Consegui fazer funcionar o emesene 1.5 no Ubuntu 9.04 fazendo o seguinte:

1) Download do .tar.gz do site http://www.emesene.org/download.html

2) Descompactei o emesene-1.5.tar.gz

3) Na hora de rodar, pelo console, verifiquei a seguinte mensagem:

[[email protected]:~/Desktop/Limbo/emesene-1.5]$ ./emesene
Libmimic not found, webcam not available
Try to compile it with ‘python setup.py build_ext -i’ (dev packages required)

4) Instalei os arquivos “dev” do python (conforme indicado no item anterior)

sudo apt-get install python-dev

5) Executei a compilação conforme indicado o item 3 (de dentro da pasta do emesene-1.5)

python setup.py build_ext -i

6) Executei novamente o emesene e funcionou certinho a webcam, tanto na configuração quanto da conversação.

Obs: Também tentei as algumas dicas de instalar os .deb do libmimic e python-support de uma versão unstable do Debian mas não deu certo… apresentou o mesmo problema indicado pelos colegas… entao removi essas instalações e fiz o indicado…

Espero que possa ter ajudado.

Cordialmente,

Fabrízio de Royes Mello

http://ubuntuforum-pt.org/index.php/topic,55286.msg314902.html#msg314902