Google Earth 5 beta é lançado…

mas não funciona no Ubuntu 8.10.

Baixei o arquivo beta, usei o código abaixo:



sudo ./GoogleEarthLinux.bin

E aí aparece o seguinte erro:

./googleearth-bin: relocation error: /usr/lib/i686/cmov/libssl.so.0.9.8: symbol BIO_test_flags, version OPENSSL_0.9.8 not defined in file libcrypto.so.0.9.8 with link time reference

Li, que existe uma gambiarra, mas na boa… vou esperar sair a versão final mesmo.